phone  (937) 890-5197

Shopsmith Forums

%nbsp;

46 posts 1 2 3 4 5

Re: How to Resolve a RPS State Error 0

#246879 by BuckeyeDennis » Sun Mar 11, 2018 8:38 am

everettdavis wrote:Knowing what you do of the DVR design, could it be retrofitted or would it have to be totally engineered?

I wonder how many if any of the DVR patents involve the present sensor designs.

Do you own any patents that could be licensed to Teknatool?

I am working on a PowerPro & NOVA/Teknatool folder on my Google Drive. Nothing there yet, but NOVA side will have some things there soon. They are different but experience the same error codes.

I will add another post here later with some preliminary notes about it and the link etc. for folks who want to browse that info and tech notes.

Everett


Everett, I haven’t had an opportunity to see how the Technatool optical encoder is packaged, but in general the magnetic encoder technology that I used can be packaged into less space than an optical encoder. The main caveat is that some space is required axially at the end of the motor shaft. But if there’s enough room to mount an optical encoder, then the shaft can probably be shortened to make axial space for the magnetic sensor.

As for the electrical interface, it is very flexible. I used the single-turn absolute serial output. But the IC also supports quadrature (A/B/I) incremental output, and analog velocity. I seem to recall single-turn absolute parallel output being available as well, but perhaps on a different IC with more pins.

As for patent rights, I believe the only patents that would be applicable are owned by the IC manufacturer. Buying the devices from them takes care of any license issues.

I would be happy to consult with ShopSmith and/or Technatool on the design. Product-design consulting is my day job.

Post a reply  Reply with quote 

Re: How to Resolve a RPS State Error 0

#246881 by everettdavis » Sun Mar 11, 2018 9:09 am

dusty wrote:I just finished reading through all of your posts (and links) regarding the RPS errors. As usual, you have done a phenomenal job of bringing these vital references together. I do hope all of the Power Pro owners will take time to read these.

However, I can't help but wonder why Shopsmith does not post something similar with specific information (pictures and links) that relates to the Shopsmith application. I understand warranty issues but ....

Failure to resolve issues similar to these in a timely manner can only hurt the PowerPro's reputation.

As an individual who has dealt with design and performance issues of this type, on a professional level, I have a strong opinion. It is my opinion that the PowerPro is packaged too tightly in the Mark V headstock. A mechanical redesign of that housing may be in order.

Band aides only work for a short while.


I understand completely.

On a completely different direction I am wondering just how many folks who run 220 volts on their PowerPro receives error codes like these or have duty cycle problems with extended loading.

I had a welder that could run 110 or 220. It had better results running 220 and the gremlins sort of vanished running 220.

Just curious.

Everett

Post a reply  Reply with quote 

Re: How to Resolve a RPS State Error 0

#246882 by EliWalton » Sun Mar 11, 2018 9:38 am

dusty wrote:I[...] It is my opinion that the PowerPro is packaged too tightly in the Mark V headstock. A mechanical redesign of that housing may be in order.[...] .

Hear Hear! And while doing that, please replace that wimpy 5/8 in. spindle with a proper 1-1/4 in. shaft and quill assembly... It is sorely needed to have a "real" saw, shaper, or lathe! Just sayin'

Ely

Post a reply  Reply with quote 

Re: How to Resolve a RPS State Error 0

#246918 by JPG » Sun Mar 11, 2018 9:51 pm

EliWalton wrote:
dusty wrote:I[...] It is my opinion that the PowerPro is packaged too tightly in the Mark V headstock. A mechanical redesign of that housing may be in order.[...] .

Hear Hear! And while doing that, please replace that wimpy 5/8 in. spindle with a proper 1-1/4 in. shaft and quill assembly... It is sorely needed to have a "real" saw, shaper, or lathe! Just sayin'

Ely


Good Grief!

It ain't meant to be a milling machine!

---

╔═══╗
╟JPG ╢
╚═══╝

Goldie(Bought New SN 377425)/4" jointer/6" beltsander/12" planer/stripsander/bandsaw/powerstation /Scroll saw/Jig saw /Craftsman 10" ras/Craftsman 6" thicknessplaner/ Dayton10"tablesaw(restoredfromneighborstrashpile)/ Mark VII restoration in 'progress'/ 10E(SN E3779) restoration in progress, a 510 on the back burner and a growing pile of items to be eventually returned to useful life. - aka Red Grange

Post a reply  Reply with quote 

Re: How to Resolve a RPS State Error 0

#246919 by EliWalton » Sun Mar 11, 2018 10:57 pm

JPG wrote:
EliWalton wrote:
dusty wrote:I[...] It is my opinion that the PowerPro is packaged too tightly in the Mark V headstock. A mechanical redesign of that housing may be in order.[...] .

Hear Hear! And while doing that, please replace that wimpy 5/8 in. spindle with a proper 1-1/4 in. shaft and quill assembly... It is sorely needed to have a "real" saw, shaper, or lathe! Just sayin'

Ely


Good Grief!

It ain't meant to be a milling machine!


Standalone equivalents for hree of the seven Shopsmith tools:
Laguna Shaper: Spindle Diameter 1 1/4″
Powermatic 3520c wood lathe: Spindle Diameter 1 1/4"
Sawstop table saw: Spindle Diameter: 30mm (1.2")

Also beef up the table and add milling machine function for a Shopsmith Mark 8 - great idea!

Ely

Post a reply  Reply with quote 

Re: How to Resolve a RPS State Error 0

#246922 by everettdavis » Sun Mar 11, 2018 11:37 pm

Sounds like you have a vision Ely.

The headstock dimension is known. Perhaps you should build a prototype of a headstock that could be exchanged.

I think you would encounter issues in the bed and tailstock holding up to the output torque of the enhanced headstock.

Total Shop, Master Shop or someone like them using the Fox Super Shop designs tried to do what you suggest and built such a machine. They aren't around today but you read about their system and maybe design something. see viewtopic.php?p=246959#p246959

We seem to have issues most frequently with Shopsmiths when they are used to do something beyond their capacity in some way. A 3/4 ton truck can do a job so to speak, but making it do a 2 ton trucks job will break things. So it is with any tool. A big metal lathe can turn wood but seldom vice-versa.

I understand what you are saying though.

Everett
Super Shop Manual.jpg
Super Shop Manual.jpg (674.38 KiB) Viewed 5162 times
Last edited by everettdavis on Tue Mar 13, 2018 3:46 am, edited 2 times in total.

Post a reply  Reply with quote 

Re: How to Resolve a RPS State Error 0

#246923 by everettdavis » Mon Mar 12, 2018 12:10 am

We have gone off topic though from RPS errors

Everett

Post a reply  Reply with quote 

Re: How to Resolve a RPS State Error 0

#252344 by c2h6o » Fri Sep 28, 2018 4:55 pm

I have called Shopsmith TS--anyone else find that their service/expertise is far from the past? Anyway, the feedback is that RPS 0 error are typically caused by sawdust interfering with the infrared light source from the speed sensor.

Who would have thought that sawdust would be present when using a Shopsmith? Having dealt with this issue for a number of years, I have come to the conclusion that while the Power Pro has many exceptional features, it also has a major flaw. The reliability of the speed sensing electronics and its vulnerability to saw dust.

Post a reply  Reply with quote 

Re: How to Resolve a RPS State Error 0

#253346 by Emil » Mon Oct 29, 2018 9:55 am

Yes their service has gone way downhill. My Power pro just went out of warrantee, but during the warrantee I had this RPS State Error 0 issue 4 times. Each time was told how to "fix" it by blowing it out. Each time I had to take it all the way down to the sensor, re-assemble it (2 or 3 times in some cases) and waste an entire afternoon. They don't call back when they say they will... evidently Jim doesn't work there anymore. Long story short, they drag out communication for so long that your dealing with an issue that started within the warrantee period and is now out of warrantee. I've had a Mark V since 1988, always upgraded it, but am so DISAPPOINTED with them now. Still waiting on a call from "Sue", regarding this issue.... been a week, still no call back...

Post a reply  Reply with quote 

Re: How to Resolve a RPS State Error 0

#263529 by lpollett » Thu Oct 10, 2019 8:36 am

I'm working to resolve rps 0. I appreciate the informative and helpful posts. I was wondering how to reach someone at Shopsmith. They don't answer the phone, nor do they return phone call messages, and I have yet to ever receive a response to an email sent to the tech support email address. The last two days i have spent 35 and 41 minutes on hold, with no answer and no call back.

I did the DiY upgrade to the powerpro about 4 years ago, and love it. But now I'm out business with this error.

Any additional help would be much appreciated.

I have totally dis-assembled the headstock and checked all connections, and blown out dust, but so far no positive result.

UPDATE ON MY POST
This afternoon I disassembled the motor, removed the black shroud, then pulled the fan enough to get the optical board out. There was quite a bit of dust inside. I blew it all out then wiped down the optical sensors. After reassembly, all is good. Solved my rps 0. Hope I don't have to do this again for at least another 4 or 5 years.

On another note. Still haven't heard back from SS. I own just about everything they sell. It seems they should appreciate their customers. Just sayin'.
Last edited by lpollett on Thu Oct 10, 2019 6:35 pm, edited 1 time in total.

Post a reply  Reply with quote 

Who is online

Users browsing this forum: cooch366, Google [Bot] and 34 guests

Board indexDelete all board cookies

Welcome to Shopsmith. Please fill in this form and we'll send you more information and special offers for the Shopsmith MARK 7 and other woodworking topics.

Subscribe to our mailing list

* indicates required