phone  (937) 890-5197

Shopsmith Forums

%nbsp;

6 posts • Page 1 of 1

Mark 7 DVR Issue

#261819 by Blackman » Thu Aug 08, 2019 4:47 pm

When the Shopsmith is switched on for approximately two minutes the display goes blank. It occurs both with the motor running or stopped. Attempted to attach video and/or pictures but exceeded size limits. (headstock has been disassembled to facilitate troubleshooting). Typical sequence is: switch on, 119.6vac is measured at the circuit board, display boots up, motor is started and runs at 500 rpm. After about two minutes the display goes blank and the motor stops. 119.6vac never dipped. To reset the switch has to be off for a few minutes the the cycle repeats. Any thoughts for further troubleshooting or repair?

Post a reply  Reply with quote 

Re: Mark 7 DVR Issue

#261822 by dusty » Thu Aug 08, 2019 5:31 pm

There are many here on the forum who can help but I am not one of those. I have NO experience witha Mark 7. However, I must suggest that if you have not already done so, you need to discuss this with Customer Service.

Is your unit still under warranty? If it is --- time is wasting. The warranty is NOT forever.

---

"Making Sawdust Safely"
Dusty
Sent from my Dell XPS using Firefox.

Post a reply  Reply with quote 

Re: Mark 7 DVR Issue

#261823 by Blackman » Thu Aug 08, 2019 6:12 pm

Dusty, thanks for the reply. Unfortunately out of warranty, purchased several years ago but time got away and have not used it much (probably less than 50 hours run time). I did call customer support, aside from plugging directly into the wall offered to connect me with an engineer for a fee. I am hopeful that someone on the Forum can help, if not I’ll revert to the engineer.

Post a reply  Reply with quote 

Re: Mark 7 DVR Issue

#261824 by JPG » Thu Aug 08, 2019 9:23 pm

I just gotta say it!

This is BS.

---

╔═══╗
╟JPG ╢
╚═══╝

Goldie(Bought New SN 377425)/4" jointer/6" beltsander/12" planer/stripsander/bandsaw/powerstation /Scroll saw/Jig saw /Craftsman 10" ras/Craftsman 6" thicknessplaner/ Dayton10"tablesaw(restoredfromneighborstrashpile)/ Mark VII restoration in 'progress'/ 10E(SN E3779) restoration in progress, a 510 on the back burner and a growing pile of items to be eventually returned to useful life. - aka Red Grange

Post a reply  Reply with quote 

Re: Mark 7 DVR Issue

#261837 by rjent » Fri Aug 09, 2019 2:56 pm

JPG wrote:I just gotta say it!

This is BS.

Yep
Will be their downfall

---

Dick

1965 Mark VII S/N 407684
1951 10 ER S/N ER 44570 -- Reborn 9/16/14
1950 10 ER S/N ER 33479 Reborn July 2016
1950 10 ER S/N ER 39671
1951 jigsaw
1951 !0 ER #3 in rebuild
500, Jointer, Bsaw, Bsander, Planer
2014 Mark 7 W/Lift assist - 14 4" Jointer - DC3300
And a plethora of small stuff .....


"The trouble with quotes on the Internet is that you can never know if they are genuine." - Benjamin Franklin

Post a reply  Reply with quote 

Re: Mark 7 DVR Issue

#261838 by nuhobby » Fri Aug 09, 2019 3:05 pm

I have no defense for the Customer Support.

Regarding the symptom, you might try grasping and lightly torquing the display-pod, counterclockwise and clockwise. I *think* mine had a problem a few years ago that never came back after I laid hands upon it like that.

- Chris

Post a reply  Reply with quote 

Who is online

Users browsing this forum: No registered users and 41 guests

Board indexDelete all board cookies

Welcome to Shopsmith. Please fill in this form and we'll send you more information about the Shopsmith MARK 7 and other woodworking topics.

Subscribe to our mailing list

* indicates required